You don have permission to access this resource.

  • Forbidden
    You don have permission to access this resource.


    Additionally, a 403 Forbidden error was encountered while trying
    to use an ErrorDocument to handle the request.


    Apache/2.4.25 (Debian) Server at hemptation.thc-game.com Port 443


    was hat es damit auf sich? hat das noch irgend wer? tritt nämlich nur auf wenn ich oft hintereinander das postfach aktualisiere

    • Offizieller Beitrag

    Das ist ein Serverfehler. Dadurch dass ich nichts gemacht hab (seit Wochen keine Zeit für THC) kann ich euch nicht sagen woher der kommt.


    Gibts ne genauere Beschreibung des Fehlers?


    :uzi: :uzi: :hell: :hell:

  • es tritt auf wenn man zu schnell aktualisiert.. sei es irgend ein menüpunkt wie postfach, gangster, jobben etc oder wenn man auf der karte zu schnell die karten weiter klickt
    dann wird man halt zu dieser forbidden seite geleitet und oft kommt man dann auch so 30sec nicht mehr ins spiel rein
    also thc startseite geht aber nachm einloggen landet man wieder auf dieser forbidden seite

  • im normalfall kommt des nach nem update der seite oder apache etc. vor und ist ein zugriffsrechtsfehler sprich chmod


    kenne den fehler nur von Wordpress dort ist es eine fehlerhafte .htaccess Datei oder falsche Dateiberechtigungen.


    1. Lösungsmöglichkeit
    /etc/httpd/conf/httpd.conf


    <Directory />
    Options FollowSymLinks
    AllowOverride None
    Require all denied
    </Directory>


    <Directory /usr/share>
    AllowOverride None
    Require all granted
    </Directory>


    <Directory /var/www/>
    Options Indexes FollowSymLinks
    AllowOverride None
    Require all granted
    </Directory>


    <- sollte so enthalten/eingestellt sein.



    2. Lösungsmöglichkeit


    bei wordpress sollte der public_html ordner 644 rechte gesetzt haben.
    also vlt. auch hier nochmal den home ordner anschauen und versuchen.


    oder die einstellungsmöglichkeiten durchgehen.


    root ordner 644 oder 744
    ordner im root ordner 744 oder 755
    Dateien im root ordner 644



    sollte eins der beiden funktionieren, bitte :D
    ansonsten dürft ihr gerne nochmal bescheid geben.



    (fehler tritt auf sobald man "zu schnell" aktualisiert z.b. sekündlich auf Postfach drückt oder auf der karte zu schnell kurse oder hns sucht)

    Einmal editiert, zuletzt von SmilingBandit ()