Beiträge von SmilingBandit

    im normalfall kommt des nach nem update der seite oder apache etc. vor und ist ein zugriffsrechtsfehler sprich chmod


    kenne den fehler nur von Wordpress dort ist es eine fehlerhafte .htaccess Datei oder falsche Dateiberechtigungen.


    1. Lösungsmöglichkeit
    /etc/httpd/conf/httpd.conf


    <Directory />
    Options FollowSymLinks
    AllowOverride None
    Require all denied
    </Directory>


    <Directory /usr/share>
    AllowOverride None
    Require all granted
    </Directory>


    <Directory /var/www/>
    Options Indexes FollowSymLinks
    AllowOverride None
    Require all granted
    </Directory>


    <- sollte so enthalten/eingestellt sein.



    2. Lösungsmöglichkeit


    bei wordpress sollte der public_html ordner 644 rechte gesetzt haben.
    also vlt. auch hier nochmal den home ordner anschauen und versuchen.


    oder die einstellungsmöglichkeiten durchgehen.


    root ordner 644 oder 744
    ordner im root ordner 744 oder 755
    Dateien im root ordner 644



    sollte eins der beiden funktionieren, bitte :D
    ansonsten dürft ihr gerne nochmal bescheid geben.



    (fehler tritt auf sobald man "zu schnell" aktualisiert z.b. sekündlich auf Postfach drückt oder auf der karte zu schnell kurse oder hns sucht)